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1. Introduction

To add audio-text synchronization to apps built with Scripture App Builder, you need to
create a timing file to go alongside each audio MP3 file. The timing files provide the
information the app needs to highlight phrases in the text as the audio is playing.

You can choose between three different methods to create the timing files:

1. Audacity: listen to an audio file in the Audacity audio editor and lay down a
labels track, placing a label at the start of each phrase.

2. aeneas: an automated method of synchronizing text and audio.

3. HearThis: record the audio line by line using HearThis and export timing files at
the same time as producing the MP3 files

This document takes you through the first of these methods: using Audacity to create
the timing files. Instructions on the other two methods can be found in the user
manuals Using HearThis for Audio Recording and Using aeneas for Audio-Text
Synchronization.

PLEASE NOTE:

Many users of Scripture App Builder are finding that aeneas is providing very
accurate synchronization results, so we do recommend you try it out. Synchronising
the text and audio of a whole New Testament could take you a month using
Audacity, but less than an hour using aeneas!

One timing file for each audio file
To synchronize audio and text in your app, you will need:

e one MP3 audio file and one timing file per chapter, or
e one MP3 audio file and one timing file per picture story book.

For example, if you have a book ‘Matthew’ with 28 chapters, you will need 28 audio
files and 28 timing files. If you have a picture story book with 8 pages, you need a single
audio file which covers all 8 pages together with a single timing file.

Example: if you have an audio file for Matthew chapter 1, MAT_01.mp3, you need to
create a corresponding timing file, e.g. MAT_01.txt.

Note: If you have several audio files per chapter or several chapters in one audio file,
you will need to concatenate or split your files to create files of one chapter each before
creating the timing files. This could be done in Audacity.



Timing levels
You can choose the level at which the text is highlighted:

e verse by verse, or
e phrase by phrase.

There is also the possibility of splitting a phrase into smaller units.

Verse by verse highlighting will highlight a complete verse at once: from the current
verse number up to just before the next verse number.

A verse-by-verse timing file will look like this:

8.252945 8.252945 1
16.401422 16.401422 2
27.235258 27.235258 3
33.809408 33.809408 4-5
66.545898 66.545898 6
74.952265 74.952265 7
96.749997 96.749997 8
111.571459 111.571459 9
127.398309 127.398309 10
130.636807 130.636807 11
149.545453 149.545453 12
157.938255 157.938255 13
172.479752 172.479752 14
190.809003 190.809003 15
206.453448 206.453448 16
217.292729 217.292729 17
229.985550 229.985550 18

The first and second columns indicate the time in seconds. The third column contains
the verse number.

Phrase by phrase highlighting will highlight phrases within a verse. Phrases can be
between punctuation marks, e.g. up to the next “.” or “,”. You can define the set of
punctuation characters that mark the end of a phrase. Individual poetic lines can also be
highlighted one by one, for example in a psalm or a song.

A phrase-by-phrase timing file will look like this:



3.188682 3.188682 la
7.415084 7.415084 1b
12.934091 12.934091 lc
16.746603 16.746603 2a
19.829615 19.829615 2b
20.905796 20.905796 2c
21.884018 21.884018 3a
22.858863 22.858863 3b
25.613723 25.613723 4a
27.108508 27.108508 4b
30.192832 30.192832 4c
31.388587 31.388587 4d
32.683989 32.683989 5a
36.440027 36.440027 5b
38.297624 38.297624 5¢c

or like this:

3.188682 3.188682 1
7.415084 7.415084
12.934091 12.934091
16.746603 16.746603 2
19.829615 19.829615
20.905796 20.905796
21.884018 21.884018 3
22.858863 22.858863
25.613723 25.613723 4
27.108508 27.108508
30.192832 30.192832
31.388587 31.388587
32.683989 32.683989 5
36.440027 36.440027
38.297624 38.297624

As in verse-by-verse timing files, the number represents the verse. The lines without
verse numbers represent the mid-verse phrase breaks.

In early versions of Scripture App Builder, it was necessary to specify phrases using 1a,
1b, 1c (the first, second and third phrases in verse 1). But now it is sufficient to leave the
timing label blank between verses and SAB will fill in the a, b, c when it reads in the file.

Word level highlighting: If you want to split a phrase after one or more words, you can
use word-level highlighting for that phrase. For this, the labels in the timing files should
contain an underscore and then the index of the word, e.g.



14 starts at the 4th word of verse 1
2a_5 starts at the 5th word of phrase 2a
2a_9 starts at the 9th word of phrase 2a

A timing file with word-level phrase breaks might look like the following example:

3.188682 3.188682 1
7.415084 7.415084 1 4
12.934091 12.934091 1 11
16.746603 16.746603 2a
17.356305 17.356305 2a 5
18.853311 18.853311 2a 9
19.829615 19.829615 2b
20.905796 20.905796 2¢c
21.884018 21.884018 3
22.858863 22.858863
25.613723 25.613723 4a
27.108508 27.108508 4b
28.839213 28.839213 4b 6
29.158316 29.158316 4b 10
30.192832 30.192832 4c
31.388587 31.388587 4d
32.683989 32.683989 5
36.440027 36.440027
38.297624 38.297624

2. Getting Started

2.1. Phrase Lists

To help you identify when to mark a timing break, we recommend you create Phrase
Lists. These will arrange the phrases line by line for you.

To create phrase lists for each of the chapters in your app:

1. Launch Scripture App Builder.

2. Navigate to the Book Collection page for your app.

3. Go to the Audio Synchronization tab.

4. Click on Create Phrase Lists and follow the instructions in the wizard.

A set of Word documents (.docx), comma-separated files (.csv) or tab-separated files
will be created, one for each chapter.

A phrase list document looks like the following:



Matiyu 2
(Matthew 2)

1 Isa hayandi Betelehem,

Zude gandaa ra,

kokoyoo kar) se i ga nee Herod zamanoo ra.

Handaray bayraykoyniyar ne ka hun waynahunay ka kaa Zerizalem,

2 i nee:

«Man Alyahuudey kokoyoo kan hayandi?

Ir dii nga handaraa waynahunay.

Ir kaa ka sujud’a se.»

3 Kar) kokoyoo Herod maa woo,

a zalba,

de Zerizalem kul zalb’a bande.

4 A na jamaa sargari juwalkey jineborey nda Citaaboo baykey marga hala i

ma nga bayrandi nongoo kar) ra Almasihu ga hima ka hayandi.

5 I nee a se:

«Betelehem kan goo Zude,

zama hayaa ne kar) annaboo n’a hantum:

Each row in the phrase list document represents a separate timing phrase which will
need to be marked.

You can define which characters are recognised as phrase ending characters in the
Features > Audio page of Scripture App Builder. By default, it is: a full stop/period (.), a
question mark (?), an exclamation mark (!), a colon (:) and a comma (,).

2.2. Installing Audacity

Install the Audacity sound-editing program if you do not already have it. Please see
Appendix: How to install Audacity.

MAudacity



3. Producing Timing Files

1. Launch Audacity.
2. Open the MP3 file using File > Open on the main menu.

3. If thefile is stereo with two tracks, it can be helpful to reduce it to mono for this
process so it doesn’t take up so much room on your screen. Do this with Tracks >
Stereo Track to Mono.

4. Zoom in a couple of times so it is easier to see the gaps between the audio
waveforms.
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5. Have the Scripture text or Phrase List open to the chapter you will be listening to.

You could display the text in a different window (i.e. have Audacity take up the
left part of the screen and the Scripture text on the right, or have the screens
arranged at the top and bottom of the screen), but this can be awkward since
you will need to scroll the text from time to time and then click in the Audacity
window to give it focus again. While you are doing this you might lose your place
and miss a verse break. What can work better is if you have a printed text in
front of you or if the text is already on a smartphone or tablet. Then you can
concentrate more fully on the text and avoid the complication of switching
between windows.

6. Move the cursor to just before the beginning of the first verse (i.e. after any titles or
chapter headings).



7. Place the first label marker using CTRL-B. A label track will be created.

If you are using a Mac, the shortcut to use is Command B.
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8. Type the number “1” in this first label. This indicates that “verse 1 starts here”.

The cursor should already be in the label, so you just need to press the “1” key
after pressing CTRL+B above.

9. Press ‘Play’ to start listening to the audio. As you listen, place a label at each timing
break (phrase or verse level) using CTRL-M.

You don't really need to look at Audacity for this. Just follow the text closely and
keep pressing CTRL-M at the verse breaks.

If you are using a Mac, the shortcut to use is Command . — that is Command and
period (.) together.

Windows Mac
Add Label At Sglgctlon CTRL-B Command B
(at cursor position when paused)
Add Label At Play!oack Position ' ' CTRLM Command .
(at current position when playing audio)

Default key mappings for adding labels

10



Usability Tip: Instead of pressing two keys together (CTRL-M) to add a label, it is
easier if you reassign the key binding to be a single key, such as F1. See Section 4:
Usability Tips for more details on how to do this.

10. When you get to the start of a new verse, type the verse number into the label while
the audio is still playing.

If you are quick, you’ll find there is no need to stop the audio for this. The cursor
is in the new label already so all you have to do is type the numbers. If you miss
typing a verse number, you can always come back to it at the end.

-:-Ehg
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If you lose your way, stop playback, move back a few seconds and press play
again.

To delete a label you have placed by accident, press the DELETE key when the
label is selected.

11. When you have finished placing labels for the whole chapter, go back to each label :

i. Move it slightly if you missed the middle of the blank section between
verses. Do this by dragging the circle in the middle of the marker.

ii. Type verse numbers into the labels that come at the start of verses (if you
didn’t do this earlier):

e "1" for the label before the first verse,
e "2"for the label before the second verse,

e "6-7"for bridged verses, etc.
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Another way of adding label captions is via Tracks > Edit Labels... This is an
easier way to add verse numbers quickly. You can also delete unwanted labels
here.

i

|| Press F2 or double dick to edit cell contents.

Track

Start Time

End Time

1 - Label Track

1 - Label Track

1 - Label Track

1 -Label Track

1-Label Track

00 h0Dm 08.250 s
00h00m 27.072s
00h0Dm 51,403 s
00h01m 19.643 s

00h02Zm07.475 s

00 h 00'm 08,250 s

00h00m 27.072s

00h0O0m 51,403 s

00h01m 19.643 s

00h02m07.476 s

Insert After

J |

During this process you will be able to see if you have missed out a verse
somewhere or if you have added an unwanted marker that needs to be deleted.

12. Export the label track to a text file using File > Export Labels... Choose a name
such as LANG-GEN-01.txt (for Genesis chapter 1), LANG-GEN-02.txt (for Genesis
chapter 2), etc., where LANG is the name of the language.

12



13. Open the timing file in a text editor such as Notepad. You should see something like
this:

3.188682 3.188682 1
7.415084 7.415084
12.934091 12.934091
16.746603 16.746603 2
19.829615 19.829615
20.905796 20.905796
21.884018 21.884018 3
22.858863 22.858863
25.613723 25.613723 4
27.108508 27.108508
30.192832 30.192832
31.388587 31.388587
32.683989 32.683989 5
36.440027 36.440027
38.297624 38.297624

14. The three columns are From, To and Label. Make sure all the verse numbers are
present. If you have missed out a verse number somewhere, fix it in the text file or
within Audacity and export again.

The timing file is now ready to be used in an app.

13



4. Timing Labels Assistant

If you are using Audacity in Windows, there is a helpful utility program that will make
marking labels significantly easier. It is called Timing Labels Assistant (TLA).

TLA is built with AutoHotKey to simulate keystrokes in Windows. It allows you to specify
a phrases file and will insert the label name (1a, 2b, etc.) for you automatically when
you press the key to add the next label.

You can find it here: https://github.com/indiamcqg/timing-labels-assistant

Download the zip file, Timing-Labels-Assistant_v1.2.29.zip (or a later version), and
unzip it to a writable folder on your computer (i.e. not in Program Files). The main TLA
executable is called Timing-Labels-Assistant.exe.

To use TLA:

1.

Run the Create Phrase Lists wizard within Scripture App Builder to create a set of
tab-delimited .phrases files for the book chapters you want to synchronize.
That’s the 3rd option in the choice of file types.

Open Audacity with the audio file to be synchronised and zoom into the
waveform 2-3 times.

Launch Timing-Labels-Assistant.exe.

Choose the .phrases file corresponding to the audio file you have open in
Audacity. It will be opened for you in Notepad.

Arrange Notepad to the side of your Audacity window so you can see both.
Start playing the audio.

Press the TAB key or the + key on the numeric keyboard to place a marker. (This
much easier than pressing CTRL+M). The markers will appear in the order they
are in the .phrases file.

If markers do not appear when you press TAB or +, check that CTRL+M is
still associated with the command Add Label at Playback Position. See
section 5.2 for more details.

You will hear a beep when the list of markers comes to an end.

To restart from a given label:

Click on the icon in the taskbar and select Restart timing at label....
Enter the label you want to start from, e.g. 3b.
Press OK and continue from step 6 above.

To exit:

Click on the icon in the taskbar and select Exit.

14
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5. Usability Tips
5.1.Tip #1: Change the keyboard binding for the spacebar

By default, the spacebar is assigned to Play/Stop. This is good, but the problem is that if
you stop somewhere and then start again, the playback goes back to the original start
position rather than playing from where you stopped.

To modify this:
1. Go to Edit > Preferences > Keyboard.

2. Select the line Play/Stop and Set Cursor. To find this quickly, type ‘play/stop’
into the Search field at the top.

You are looking for the line that ends with ‘...and Set Cursor’ rather than simply
‘Play/Stop’.

Preferences: Keyboard x

- Devices Key Bindings
- Playback Viewby: (i Tree @ Name (Cgey  Search: | play/stop |
- Recording

Play/Stop Space

- Quality Play/Stop and Set Cursor Shift-+A

- Interface

- Tracks

- Import f Export
- Extended Import
- Projects

- Libraries

- Spectrograms

- Directories

- Warnings

. Effects

- Keyboard

.. Mouse Shift+a Set Clear

- Modules

Import... Export... Defaults

Cancel

3. Change the key binding for this line to Space (rather than Shift+A).

4. Press Set.

15



5. You will be asked if you want to make the change. Click OK to do this.

Error ot

e The keyboard shortcut 'Space’ is already assigned to:
‘Transport - Play/Stop’
Click OK to assign the shortcut to
‘Transport - Play/Stop and Set Cursor'

instead., Otherwise, click Cancel,

QK Cancel

6. Click OK to save the changes to the Preferences.

5.2.Tip #2: Change the keyboard binding for adding a label

Instead of pressing two keys together (CTRL-M) to add a label, it is easier if you reassign

the key binding to be a single key, such as F1. Then you have one hand free to type the
labels.

NOTE: This tip is only useful if you are not using Timing Labels Assistant (TLA). If you are
using TLA, you need to keep CTRL-M as the key combination to add a label.

To change the keyboard binding for adding a label:
1. Go to Edit > Preferences > Keyboard.

2. Select the line Add Label at Playback Position. To find this quickly, type ‘add
label’ into the Search field at the top.

16



Preferences: Keyboard >

- Devices Key Bindings

- Playback view by: (O Tree @ name (Okey  Search: | add label |
- Recordin

. Add Label At Playback Position Crl+M

Quality Add Label At Selection curiss
- Interface

- Tracks

- Import [ Export
- Extended Impart
- Projects

- Libraries

- Spectrograms

- Directories

- \Warnings

- Effects

- Keyboard

- Mouse Ctrl-+H1 Set Clear
- Modules

Impart... Export... Defaults

Cancel

3. Type the key you want to use instead of CTRL-M, such as F1.

4. Press Set.

Preferences: Keyboard >

- Dievices Key Bindings
- Playback viewby: (O Iree @ Mame (OKey  Search: | add label

- Recordin
“ Add Label At Playback Position Fi

-+ Quality Add Label At Selection Cirl+8
- Interface

- Tracks

- Impart [ Export
- Extended Import
- Projects

- Libraries

- Spectrograms

- Directories

- Warnings

- Effects

- Keyboard

.. Mouge F1 | I Set { Clear
- Modules

Import... Export... Defaults

Cancel

5. If the keyboard shortcut you have chosen is already in use for another function,
you will be asked if you want to make the change. Click OK to do this.

17



Error

e The keyboard shortcut 'F1' is already assigned to:
‘Cormmand - Selection Teol'
Click OK to assign the shortcut to
Tracks - Add Label At Playback Position'

instead. Otherwise, click Cancel,

QK Cancel

6. Click OK to save the changes to the Preferences.

18



6. FAQ

6.1. How can | change the punctuation characters which are recognised as ‘end
of phrase’ marks?

You can define which characters are recognised as phrase ending characters in the
Features > Audio page of Scripture App Builder.

You can add Unicode characters here using the format \uUABCD where ABCD is the
hexadecimal Unicode code point, e.g. \uO61F for an Arabic question mark, \u1362 for
an Ethiopic full stop.

6.2. How can | get the app to highlight text in chapters without any verse
numbers?

If you have a non-Scripture text such as a song book or another kind of reading book,
you will not normally have verse numbers. To highlight phrases and lines, label the first
phrase or line as “a”, the second as “b”, the third as “c”, etc.

Example:

\s An Fa Ala, Dubatigi

\g An Fa Ala, Dubatigi,

\g An be barika da 1 ye,

\g Ka i tanu, ka i bato,

\g I ka kan ni bonya ye.

\b

\g2 Kuma duman ke ne da la,
\g2 Ka ne Kisibaa ko fo.
\g2 Aleluya! Aleluya!

\g2 Yesu ye ne kunmabo.

In this song, label the audio as follows:
®¢ An Fa Ala, Dubatigi, (labelled as “a”)
An be barika da i ye, (labelled as “b”)

® Ka 1 tanu, ka 1 bato, (labelled as “c”
® T ka kan ni bonya ye. (labelled as “d”)
® Kuma duman ke ne da la, (labelled as “e”)
® Ka ne Kisibaa ko fo. (labelled as “f”)
® Aleluya! (labelled as “g”)
® Aleluya! (labelled as “h”)
® Yesu ye ne kunmabo. (labelled as “i”)

19



Note that the “Aleluya! Aleluya!” line is split in two because of the phrase-ending
exclamation mark in the middle.

For a longer chapter, you will soon run out of letters of the alphabet. When you get to
“z”, the next label you need to use is “aa”, then “ab”, “ac”, “ad”, etc. When you get to
“az”, the next label you need to use is “ba”, then “bb”, “bc”, “bd”, etc. In other words,

this follows a similar naming convention to the column names in a spreadsheet.

6.3.Can | get the app to split on commas for some verses and not others?

You might want to use phrase level highlighting to split up some of the verses and most
of the time might be sufficient to split on full stops/periods, question marks and
exclamation marks. But in a few verses it would be good if the app can split on commas.

For those verses where you would like the app to split on commas, simply add a comma
at the end of the first phrase level label for the verse, e.g. “3,” or “6,” etc. The app will
then split that specific verse by commas as well as the other phrase-ending characters
you have defined.

Example:

\v 1 Yesu ya se Zhude fiige ki ni, Betilehemu ni, saannaa
Herodi capa nii ni. Wu nizexhogo ki na, a woroo cevee pii di
ba na yiri Kile-noho na, na no Zheruzalemu ni.

\v 2 A p’i yegene pye na: «Yawutuu wo saan we w’a se nime ge,
mii wu wa we? Wee ya wu word na, na wee yaha Kile-noho ke na,
na ba di ba wu pele.»

In this chapter, verse 1 can be split into two sections, split by the “.” in the middle:
® Yesu ya se Zhude fiige ki ni, Betilehemu ni, saannaa Herodi capa
nii ni.
® Wu nizexhogo ki na, a woroo cevee pii di ba na yiri Kile-noho na,
na no Zheruzalemu ni.

Or, alternatively, it can be split into six sections, split by both “.” and “,”:

® Yesu ya se Zhude fiige ki ni, (labelled as “1,”) —notice the comma after 1a here

Betilehemu ni,

saannaa Herodi capa nii ni.

Wu nizexhogo ki na,

a woroo cevee pii di ba na yiri Kile-noho na,

® na no Zheruzalemu ni.

Unless the comma has been added to the normal phrase-ending characters in Features
» Audio, verse 2 will revert to being treated as a whole (labelled as “2”) or split into
three with the normal characters. It can be split into six sections if you begin with the
label “2,”.
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6.4. How can | get it to highlight section headings?

In some audio files, the section headings are read out by the narrator as well as the
verses. To include them in the highlighting, use labels ‘s1’, 's2’, ‘s3’, etc., where ‘s1’ is
the first section heading, ‘s2’ is the second section heading and so on.

Note that the ‘s’ is lower-case and there is no space between the ‘s’ and the number.

Use this same method for other types of headings, e.g. use ‘d’ as the prefix for \d
headings, ‘sp’ as the prefix for \sp headings, ‘is’ for \is, etc.

For section headings in picture story books, add the page number before the label, e.g.

1s1, 1s2, 1s3 for section headings on the first page; 2s1, 2s2, etc. for section headings
on the second page.

6.5. How can | define text-audio highlighting for book introductions?

Book introductions do not have verse numbers, so use the procedure outlined in FAQ 2
and 3 above, i.e. using phrase-level highlighting with ‘a’, ‘b’, ‘c’, etc.

Sub headings within introductions are labelled as described in FAQ 4 above, i.e. ‘is1’,
‘is2’, etc.

On the Audio tab for books in Scripture App Builder, audio and timing files for
introductions need to be marked as Chapter “0”.

Edit Audio ==

Chapter i]

Audio File
The audio MP3 file for this chapter.

MYK_MAT_00.mp3 Browse. ..

Timing File

The optional timing file for text-audio syncronisation,

MYK_MAT_00.txt Browse. ..

| OK || Cancel |
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6.6. There are parts of the audio where | don’t want any text highlighted. How
can | turn off the highlighting for a few moments between verses?

You might want to turn off text highlighting during musical interludes or sound effects.
To do this, you need to give the labels a range, rather than being at a single point.

Here is an example:

Eile Edit Wiew Transport Tracks Generate Effect Analyze Help
= |_|
I -g' ‘? p_l
Lo k|| 4w 38 24 a2 nﬁv 36 24 12 0

o || @] o || &) B 2|A|L{W T 8 AT

n - ] D ]

0 15
| : o f

X |Yuusawu 0
Mono, 44100Hz
32-bit float

Mute Solo

X Label Track ™™

Click and drag to select audic

In the above timing file:

e Verse 4 highlighting will start at the 4 label and end at the beginning of the 5
label (as normal).

e Verse 5 highlighting will start at the initial point of the 5 label range and
continue until the end of the 5 label range.

e Nothing will be highlighted between the end of the 5 label range and the 6 label.
e Verse 6 highlighting will start at the 6 label.

To create a label range, drag the < or > part of the label marker.

6.7.1'd like to give someone else the task of creating timing files. Is there any
way of them testing these without needing to know how to build the app?

Yes, if you have chosen Audio Distribution by external folder or download, the MP3 files
will be in a folder on the SD card. The app will look for a corresponding timing file in this
folder if it doesn’t already have a timing file packaged inside the APK.

The timing filename in this case should be same as the mp3 file, but with the .txt
extension rather than .mp3.
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So, for example, if you have a file such as MYK_MAT_01.mp3 in the folder, you can put
the file MYK_MAT_01.txt in the same place and the app should recognise it.

Using this method, others can work on providing timing files for the app and test them,
without needing to rebuild the app. Once the timing files are working, you can rebuild
the app and package them inside the apk. They are very small so should not increase
the size of the apk significantly.
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7. Appendix — How to Install Audacity

1. Download the latest Audacity installation program from the Audacity website:

http://www.audacityteam.org

For version 2.2.0, the filename is audacity-win-2.2.0.exe. It is 19 MB in size.

It might be that a newer version than 2.2.0 is available. If so, download this newer
version instead.

2. Double-click audacity-win-2.2.0.exe to start the installation.

3. Select English as the language to use :

Select Setup Language >

Select the language to use during the
Q installation:

English Y

Cancel
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http://www.audacityteam.org/

The Setup Wizard opens:

b Setup - Audacity® — *

Welcome to the Audacity® Setup
Wizard

This will install Audacity 2.1.1 on your computer,

Itis recommended that you dose all other applications before

& continuing.
“ ac Ity Click Mext to continue, or Cancel to exit Setup,

4. Click Next to continue.

A page of licence information will appear:

5 Setup - Audacity® - pd
Information
Flease read the following impartant information before continuing.

When you are ready to continue with Setup, dick Mext.

Audacity® is free, open source software for recording and editing ~
sounds. It is available for Mac 05 ¥, Microsoft Windows, GMU/Linux,

and other operating systems. Learn more about Audacity... Also check

our Wiki and Forum for more information.

License: Audacity is free software. You may use it for any personal,
commercial or educational purpose, including installing it on as many
different computers as you wish. Audacity is licensed under the terms
of version 2 of the GNU General Public License (GPL] as published by the
Free Software Foundation. The full text of the license is also availakle
when running Audacity, via the Help menu = About Audacity... command
» GPL License tab.

5. Click Next to continue.
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You will see the page Select Destination Location:

b Setup - Audacity® — .
Select Destination Location
Where should Audacity ® be installed? m

Setup will install Audacity® into the following folder,

To continue, dick Mext, If vou would like to select a different folder, dick Brawse,

[e: Program Fies (38) udsaiy] Bromse. .

At least 50.9 MB of free disk space is required.

6. The suggested location in which to install Audacity is normally fine, so click Next.

You’ll see the Select Additional Tasks page:

b Setup - Audacity® — *
Select Additional Tasks
Which additional tasks should be performed? m
Select the additional tasks you would like Setup to perform while instaling Audacity @,
then dick Mext.

Additional icons:

Create 3 desktop icon!

[] Reset Preferences

7. Click Next to continue.
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You’ll then see the Ready to Install page:

§=b Setup - Audacity® — »
Ready to Install
Setup is now ready to beqin instaling Audacity® on your computer, 5

Click Install to continue with the installation, ar dick Back if yvou want to review or
change any settings.

Destination location:
C:'Program Files (x86)\Audacity

Additional tasks:
Additional icons:
Create a desktop icon

< Back |E Install i| Cancel

8. Click Install to begin the installation.

b Setup - Audacity® — .
Installing
Flease wait while Setup installs Audacity ® on your computer, o
Extracting files...

C:\Program Files (x8a)\Audadtythelpimanualimiimages\g8\8fzoom3.png

E Cancel
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When the installation is complete, you will see a page of information:
§=b Setup - Audacity® —
Information
Please read the following impartant information before continuing. m

When you are ready to continue with Setup, dick Mext.

| A
Audacity(R): A Free, Cross-Platform Digital Audio Editor
WWW: htto: (faudacityteam. org/f

We welcome feedback on Audacity, suggestions for new or improved features,
bug reports and patches at:
feedback @audacityteam.org .

Personal suppart with Audacity is not provided by e-mail, but on our Forum:
http: /faudacityteam. org forumy .

Audadity is copyright {c) 1999-2015 by Audacity Team. This copyright notice
applies to all documents in the Audacity source code archive, except as
otherwise noted (mostly in the lib-src subdirectories).

bt 1 o s P TR 1 1

9. Click Next to continue.

You will then see the final page of the Setup Wizard:

9 Setup - Audacity ® —

Completing the Audacity® Setup
Wizard

Setup has finished instaling Audacity® on your computer, The
application may be launched by selecting the installed icons,

Audacity -
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10. Click Finish to close the Setup Wizard and launch Audacity.

Audacity is now ready to use.
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